Title [pFind] use HCD-ITMS parameter on HCD-FTMS data
Priority question Status finished
Superseder [pFind] pFind raised `ALERT: Invalid_msmspath1_Path` error
View: 15
Nosy List MtlQcLili, kfwang
Assigned To kfwang Keywords pFind

Created on 2021-07-01.04:01:59 by MtlQcLili, last changed by ctarn.

File name Uploaded Type Edit Remove
Capture1.PNG MtlQcLili, 2021-07-01.04:02:30 image/png
msg95 (view) Author: kfwang Date: 2021-07-01.15:30:57
If you really have to use ITMS parameter, you can also modify the file name from 
*HCDFT* to *HCDIT* directly.
msg93 (view) Author: kfwang Date: 2021-07-01.15:05:24

According to your data, you need to choose the HCD-FTMS option in "MS 

msg89 (view) Author: MtlQcLili Date: 2021-07-01.04:01:59

When I give a RAW file and want to do a search using HCD-ITMS parameters, 
the RAW file is converted to a _HCDFT.mgf extension and this then hives an 
error message when the Data Identification is starting.
Is it possible to fix this so I don't have to use MSConverter?
Date User Action Args
2021-07-06 15:38:31ctarnsetstatus: chatting -> finished
2021-07-03 15:26:11ctarnsettitle: RAW file - conversion error when asking for a HCD ITMS search -> [pFind] use HCD-ITMS parameter on HCD-FTMS data
priority: urgent -> question
nosy: - admin
2021-07-01 15:31:50ctarnsetassignedto: admin -> kfwang
2021-07-01 15:31:01kfwangsetmessages: + msg95
2021-07-01 15:05:27kfwangsetmessages: + msg93
status: unread -> chatting
nosy: + kfwang
2021-07-01 04:02:30MtlQcLilisetfiles: + Capture1.PNG
2021-07-01 04:02:02MtlQcLilicreate