Issue5

Title [pLink] pLink stops after "Search Engine is ready to search"
Priority bug Status finished
Superseder Nosy List DYasar, ctarn, pzmao
Assigned To ctarn Keywords 链接

Created on 2021-01-14.23:29:05 by DYasar, last changed by ctarn.

Messages
msg8 (view) Author: ctarn Date: 2021-01-15.20:21:23
Hi DYasar,

Thanks for reaching out.

For the first issue, please provide us more information about your configuration. You 
can upload related screenshots, configure files (.plink file in the task folder). If 
you use a custom linker, please also provide us detailed information about your 
settings.

For the second issue, `Process Number` is used to control the number of processes used 
by pLink to analysis data based on multi-processing technology. In general, please just 
use the default setting (the number of the most processes your CPU core supports).
msg7 (view) Author: DYasar Date: 2021-01-14.23:29:05
Dear pLink-Team
I#ve ris to use pLink for quite a while now and even though i tried many different things, 2 issues really doesnt work out. First an foremost: pLink doesnt perform a Crosslinker-Search and stops right after "Search Engine is ready to search". Ive tried to leave it like that for 3 days but it doesnt work. Do you know anything i can do? h second issue is more for my basic understanding: I#ve searched quite a few forums but no one knows what "Process Number" in the identification chart stands for? I'd love to know.

Keep up the good work guys and thank you in advance
DYasar
History
Date User Action Args
2021-04-19 17:20:33ctarnsetstatus: chatting -> finished
2021-02-21 22:01:36ctarnsetkeyword: + 链接
2021-02-21 21:59:11ctarnsetpriority: urgent -> bug
2021-01-15 20:32:03ctarnsettitle: pLink doesnt perform crosslink-search -> [pLink] pLink stops after "Search Engine is ready to search"
2021-01-15 20:21:26ctarnsetnosy: + ctarn, pzmao
assignedto: ctarn
messages: + msg8
status: unread -> chatting
2021-01-14 23:29:08DYasarcreate